All the Joomla versions of the branch 1.5.x previous to the 1.5.6 present a critical vulnerability that allows an attacker to take the control from the administrative panel. Exploit exists public that takes advantage of this failure and some clients already have been affected.

If you are using some of those versions and you installed it from Fantastic you can update from there to version 1.5.6. And if you installed it manually you must update manually as rapidly as possible to version 1.5.6.

More information:
http://www.opensecurity.es/pulicado-joomla-156-corrige-una-vulnerabilidad-critica/



Wednesday, September 3, 2008

€œBack

Powered by WHMCompleteSolution